cordova-plugin-local-notification

cordova plugin add cordova-plugin-local-notification
でインストールすると
cordova-plugin-local-notification 0.9.0-beta.2 のバージョンがインストールされ、色々問題があった。通知時にアプリが起動しているとフリーズするなど

cordova plugin rm cordova-plugin-local-notification
cordova plugin add cordova-plugin-local-notification@v0.8
として、バージョンをしていするとうまくいったようだ。
@latest でうまくいくとは限らない。

cordova plugin add cordova-plugin-local-notification@latest だと
cordova-plugin-local-notification 0.9.0-beta.2
がインストールされるが、以下でインストールすると本当の最新になる。
cordova plugin add cordova-plugin-local-notification@0.9.0-beta.3
こちらでは、beta.2 の不具合は発生しないんだけど、
それでも安定版ではないということかな?

コメントを残す

メールアドレスが公開されることはありません。 * が付いている欄は必須項目です